Welcome to Squishdot Websites Squishdot How-To Newbies
 about
 search
 post article
 Documentation
 Mailing Lists
 Bug Tracking
 Development
 Installation
 Upgrading
 Download
 admin
 rdf

 main


Adding more Allowed Tags in Postings and Replies
How-To Posted by Mark Matthews on Friday July 09, 12:22PM, 2004
from the newbie-needs-help dept.
How can I make my HTML posts accept the <img> tag as well as the <a></a> it already alows?

I need our intranet squishdot site to display images in the posts, like they have on the home page over at

http://www.p3international.org/community/

..can anybody tell me how?
Is this a DTML method change or a configuration or what?

I need a way that does not require the Admin user to upload the pictures for the users of the site into the Zope/Squishdot server first.

Can anyone help?

<  |  >

 

Related Links
  • Articles on How-To
  • Also by Mark Matthews
  • Contact author
  • The Fine Print: The following comments are owned by whoever posted them.
    ( Reply )

    STFS ;-)-+
    by Chris Withers on Monday July 12, 09:44AM, 2004
    Hi Mark,
    <p>
    Try reading <a href="http://www.squishdot.org/985287233">this</a> and <a href="http://www.squishdot.org/994791871/996594954/1058031488">this</a>.
    <p>
    cheers,
    <p>
    Chris
    [ Reply to this ]
    • Re: STFS ;-)-+
      by Mark Matthews on Monday July 12, 10:04AM, 2004
      Thankyou, that's all done :-)
      Works a treat :-)
      My other questions are on a different thread, so I'll trouble you no more here :-)

      [ Reply to this ]

     
    The Fine Print: The following comments are owned by whoever posted them.
    ( Reply )

    Powered by Zope  Squishdot Powered
      "Any system that depends on reliability is unreliable." -- Nogg's Postulate
    All trademarks and copyrights on this page are owned by their respective companies. Comments are owned by the Poster. The Rest ©1999 Butch Landingin, ©2000-2002 Chris Withers.