Welcome to Squishdot Squishdot How-To Newbies Websites
 about
 search
 post article
 Documentation
 Mailing Lists
 Bug Tracking
 Development
 Installation
 Upgrading
 Download
 admin
 rdf

 main


What's up with attaching?
Squishdot Posted by Lalo Martins on Friday September 24, 09:30AM, 1999
from the where-are-my-files dept.
I attached a file to a comment on this site, but I can't get to it from the article page. However, if I get at the comment's own page, I can fetch the file. Click on the "installation" feature to the right to see what I mean. Known bug? How to get around/fix it?

<  |  >

 

Related Links
  • Articles on Squishdot
  • Also by Lalo Martins
  • Contact author
  • The Fine Print: The following comments are owned by whoever posted them.
    ( Reply )

    Can't reproduce locally
    by Jon Willeke on Thursday September 30, 05:22AM, 1999
    I see the problem here at squishdot.org, but I haven't managed to reproduce it locally. Two possibilities:

    • Squishdot.org appears to be using Zope 2.0.0 beta 1, whereas I'm using the final release of 2.0.0, so it could be an old Zope bug.
    • Squishdot.org is using comment moderation (why?), whereas I am not. There could be a moderation-related bug.


    Click to download attachment testing.txt
    0KB (7 bytes)

    [ Reply to this ]
    The Fine Print: The following comments are owned by whoever posted them.
    ( Reply )

    Powered by Zope  Squishdot Powered
      "Any system that depends on reliability is unreliable." -- Nogg's Postulate
    All trademarks and copyrights on this page are owned by their respective companies. Comments are owned by the Poster. The Rest ©1999 Butch Landingin, ©2000-2002 Chris Withers.