Welcome to Squishdot Squishdot How-To Newbies Websites
 about
 search
 post article
 Documentation
 Mailing Lists
 Bug Tracking
 Development
 Installation
 Upgrading
 Download
 admin
 rdf

 main


My search topics dont work
Squishdot Posted by lenz on Wednesday November 15, 12:22PM, 2000
from the dept.
FreeZope recently upgraded Squishdot, and since the update I cant have Search by Topic working.
(This is pretty close to a bug report, which shouldn't be on here, use the collector ;-)

If you want to see it happening, go to http://freezope.nipltd.net/pangea/pangybbs/ and then click on any topic on the left side of the title (the topics are the links like "Varese", "HiTech" and so on). The calling syntax is unaltered from previous (working) version.

I get: Error Type: KeyError Error Value: site_header

(snip) can anybody help me?

<  |  >

 

Related Links
  • Articles on Squishdot
  • Also by lenz
  • Contact author
  • The Fine Print: The following comments are owned by whoever posted them.
    ( Reply )

    RTFM!
    by Chris Withers on Monday November 20, 02:46PM, 2000
    Click that 'Upgrading' link in the column to the left...

    ...read the bit about "Rename the searchResults dtml method to showSearchResults."

    cheers,

    Chris ;-)
    [ Reply to this ]
    The Fine Print: The following comments are owned by whoever posted them.
    ( Reply )

    Powered by Zope  Squishdot Powered
      "Any system that depends on reliability is unreliable." -- Nogg's Postulate
    All trademarks and copyrights on this page are owned by their respective companies. Comments are owned by the Poster. The Rest ©1999 Butch Landingin, ©2000-2002 Chris Withers.