Welcome to Squishdot Squishdot How-To Newbies Websites
 about
 search
 post article
 Documentation
 Mailing Lists
 Bug Tracking
 Development
 Installation
 Upgrading
 Download
 admin
 rdf

 main


Save a squishdot article in offline mode
Squishdot Posted by Live2Read on Monday September 30, 11:51PM, 2002
from the dept.
Whenever I try to save an article posting in offline mode - it doesn't work

This is a common problem on all the squish sites - even squishdot.org. At my site www.live2read.com, people want the ability to save some article pages in offline mode - but apparently it doesn't work (atleast in IE). Does anyone have a clue on why this is happening? Thanks in advance

<  |  >

 

Related Links
  • Articles on Squishdot
  • Also by Live2Read
  • Contact author
  • The Fine Print: The following comments are owned by whoever posted them.
    ( Reply )

    Whassup?
    by Chris Withers on Tuesday October 01, 04:00PM, 2002
    You need to improve your error reporting skills, "it doesn't work" isn't very helpful.

    What happens? What error messages do you get? etc

    cheers,

    Chris
    [ Reply to this ]
    • Re: Whassup?
      by Live2Read on Tuesday October 01, 06:58PM, 2002
      ok - here's what happens (btw it would have taken you less time to figure it out than it took you to compose your message ;o))

      1. Try to add a squishdot article to your favourites
      2. Check the option "Make available Offline"
      3. IE does some gizmo around synchronizing 1 of 1 and apparently says done without any error message
      4. The page is added to your favourite but is not accessible in an offline mode

      btw I have repeated this for a bunch of other sites (non squishdot) - and I haven't found this problem. Looking for some suggestions on what might be the cause here

      thanks for your help
      [ Reply to this ]
      • Re: Whassup?
        by Chris Withers on Friday October 04, 03:35PM, 2002
        "The page is added to your favourite but is not accessible in an offline mode"

        What happens when you try to access it in offline mode?

        Are your other sites Zope-based?

        cheers,

        Chris
        [ Reply to this ]
        • Re: Whassup?
          by Live2Read on Friday October 04, 11:43PM, 2002
          I get the std DNS error page when I access it in the offline mode. To see what I'm saying just do this

          1. GO to zope.org. In IE add to fav and check the "make available offline" option. Now access it through your fav even if you're offline - you'd see the zope home page

          2. Ditto for cmf.zope.org

          3. Do the same thing for squishdot.org and you'd get the DNS error page

          btw my other sites are not zope based - but by 1) and 2) it appears it is not a zope issue
          [ Reply to this ]
          • Re: Whassup?
            by Live2Read on Monday November 04, 04:01AM, 2002
            I was just wondering whether the questions were asked just to pretend an interest in resolving squishdot bugs
            [ Reply to this ]
            • Re: Whassup?
              by Chris Withers on Monday November 04, 01:37PM, 2002
              Nope, just means I couldn't reproduce the problem and your answers didn't help me to make any further sensible comment.
              [ Reply to this ]

     
    The Fine Print: The following comments are owned by whoever posted them.
    ( Reply )

    Powered by Zope  Squishdot Powered
      "Any system that depends on reliability is unreliable." -- Nogg's Postulate
    All trademarks and copyrights on this page are owned by their respective companies. Comments are owned by the Poster. The Rest ©1999 Butch Landingin, ©2000-2002 Chris Withers.